ctp

Not Clear If Folder Is Read-Only Or Read-Write Enabled.

Recommended Posts

I have been using BTSync for a while and still have some old folders from the v1.2/v1.4 beta time (or whatever the version was in the beginning) in case this could be relevant or help troubleshooting my issue.

 

I never noticed any problems with my folders, but since I recently linked my devices and connected a couple of folders (now using v2.3), some inconsistencies became apparent.

 

A couple of folders (most likely the oldest ones) only seem to only have a single "READ-ONLY" key when looking into the "Preferences > View Key" section of BTSync. However, when hovering over them with the mouse, they are shown as "Read & Write Standard Folder". The symbol also looks plain normal without the read-only indicator inside the app as well as inside Finder (I am using OS X).

 

So far so good. Today, I linked another device with my main computer and noticed that on this machine the connected folder is shown as read-only in the Finder view. However, it still listed as a Read & Write folder inside BTSync (with the default folder icon). It obviously it also only has a "Read-only" key, same as on my main computer.

 

When I add files on this machine, it appears they do not get synced. As I never added this as a read-only folder or want this to be the case - how can I change it?

 

All I found is this outdated article:

http://sync-help.bittorrent.com/customer/portal/articles/1627229-guide-to-ui-folder-preferences-

but it seems you can no longer find an "Update Key" button in the folder preferences

 

So would I have to remove this folder and re-add it (loosing connections to other machines in the process) ? Or is there another way to "upgrade" this folder to behave just like the other ones?

 

 

Share this post


Link to post
Share on other sites

ctp,

 

If you have only RO key, then apparently it is RO folder and it's UI glitch. Without RW key, folder cannot be RW.

Sorry to upset you, but you need to re-add the folder to Sync. "Update key" was removed a while ago, 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.