Emslrv

[Solved] Btsync 2.3 On Qnap. Ui Don't Show Folders

Recommended Posts

BtSync 2.3 (Pro). Recent upgrade. QNAP TS-212P. 10 Folders (All read only-folders).

 

When I go to BtSync page (http://nas-ip:14859/gui/), it shows btsync header but don't show any more. I'm waiting for several minutes but nothing showed

 

Top Window show: btsync process 4-5% CPU and 103424K of RAM

Share this post


Link to post
Share on other sites

Thanks for your answer. No, I do not have any extension in my browsers (Chrome or Ms Edge).

 

With previous version (2.2.5) I did not have this problem. Can I come back to this version?

Edited by Emslrv

Share this post


Link to post
Share on other sites

 

BtSync 2.3 (Pro). Recent upgrade. QNAP TS-212P. 10 Folders (All read only-folders).

 

When I go to BtSync page (http://nas-ip:14859/gui/), it shows btsync header but don't show any more. I'm waiting for several minutes but nothing showed

 

Top Window show: btsync process 4-5% CPU and 103424K of RAM

Tonight I installed BtSync 2.3.0 in my two QNAP TS-459 Pro II. Everything works fine, it took about 30 minutes to indexing file and show me the web panel. But everything seems to be fine...

Share this post


Link to post
Share on other sites

Excuse me RomanZ. I use my NAS for backup two PC's More o less:

* PC1-->NAS.....8 folders (and subfolders) with 117954 files 

* PC2-->NAS....1 folders with 190.051 files and 227.169 subfolders

Which is the limit?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.