Sign in to follow this  
clown

btsync and mycloud problem

Recommended Posts

Hello,

I got a problem with my readynas 102.

before I had a working 1.4 on the NAS system with 2 computers syncing.

 

last week i updated to the new 2.3 version (clients)

syncink with PCs and android phones works perfectly.

 

the netgear readynas 102 got updates on firmware 6.4.2 and btsync 2.3.2

the nas cant get any peer list, even if i am connected to the internet and access the nas via remote control

port forwarding also works on 7099 and the seconds transfer port (20112).

i tried to change some directory rights at data/btsync, i also created data/btsync2016. but no luck with connection.

tried synology on other network (works!)#

any ideas?

 

ps: i also tried v2.00, v1.4, v2.0.5, v2.2.5 .... no way

if I uninstall the app, restart my device and the rename the share, I wasnt able to create the share manually again... maybe btsync forces data/btsync ???

Share this post


Link to post
Share on other sites

@clown Looks like you've got some connectivity issue. I wonder if your PCs and ReadyNAS are in the same LAN? Sync for ReadyNas has some folders blacklisted (like /apps, /bin, /mnt, /dev), so ensure that the folder you attempt to add is somewhere where ReadyNAS keeps all users files.

Also, you can ssh to your Nas and attepmt to start Sync manually with --nodaemon parameter to see what exactly happnes in its bowels.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this