etimm

[Solved] Very low speed on Android LAN after Sync reinstall

Recommended Posts

I have had great success in the past, but am currently experiencing very slow download speed on Sync (Android) over my LAN! (6.4 kb/S max, it seems).

I have one synced NAS attached via ethernet cable to router. I have 3 windows PCs synced connected via Wifi, all fully synced. In the past, I have had very good download speeds via Wifi to my android device (Dell Venue 8).

I recently wanted to "reset" my sync so I erased the sdcard, uninstalled Sync, and reinstalled and reconnected Android Sync via QR code. Now my max download speed to the Android device is 6.4kB/s! Previous download speeds were up to 2MB/s.

Where should I be looking to figure out where the bottleneck is?

Share this post


Link to post
Share on other sites

Well, I uninstalled and reinstalled Sync again, then when I recreated the share, I made sure to use different device names. This seems to have fixed my speed issues. At least now they are 10x faster than previously.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.