[Solved] Database Error External Storage on Marshmallow and 2.3.8 on srver

Recommended Posts

I am running sync 2.3.8 on the server and using sync on an Android with Marshmallow.

I am syncing files to external storage.

Everything works fine until I use the "EXIT" option on the hamburger menu.

When I restart sync it gives me the message Database Errror on the files I am syncing.

If I sync the file to the tablets internal storage there is no problem.

Is this a known bug or am I doing something wrong?


Share this post

Link to post
Share on other sites

It is not a known bug. 

Try a test: as far as I know you put SD:// as default folder location. So the path to the folder converts to SD:///foldername (see triple slash). I suspect this might be causing the problem. 

Try disabling Simple mode and change folder location via folder picker. 

Well, and check SD card for integrity. 

If everything seems ok and that test doesn't make any difference, please send the logs from the phone to support. via "Contact support" option. 

Share this post

Link to post
Share on other sites

then please do check your SD card. 

No, don't bother sending logs then. But if the problem is persistent, we'd love to look at logs. thanks! Marking the topic as solved so far. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.