geeksync

Sync always starts from 0%

Recommended Posts

Hi,

Firstly, things are syncing, however every time the client gets disconnected it starts from 0% again (which isn't actually 0%).

So to explain better:

If I have 100GB to sync, I start the sync and 10GB gets transferred and it says 10% completed. The client gets disconnected and then on next connection it starts from 0%, but has only 90GB to actually transfer. I would have thought it would have stayed at 10%...?

This flaw basically means I don't know how much has actually been transferred. I would like to see the % out of the original total,rather than the % of the remaining files to sync.

TIA!

Share this post


Link to post
Share on other sites

Hello,

When Sync starts, it cannot know if anything was changed in the folder while it was off. So it has to recheck it all from scratch , and thus you see 0% at start. When it's rechecked and confirmed that those 10GB are synced, progress shall quickly jump to where it was .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.