bumper86

Synology Sync App 2.3.7-1 can not be started

Recommended Posts

Solution: Open Control Panel -> Users -> Double-click on "admin" -> Uncheck "Disable this account" -> Go back to package center and activate the BitTorrent Sync

This is not working for me.

Share this post


Link to post
Share on other sites

Same Problem with my DS213j (MARVELL Armada 370 88F6707-processor). When I try to install the package a window pops up: "This package contains no digital signature".

Any ideas how I can fix this?

Share this post


Link to post
Share on other sites
On 9/9/2016 at 9:44 AM, RomanZ said:

Synology published wrong build for ARMADA* architectures. We are working with them to get it fixed. Please install this build thru manual package installation.

Hi @RomanZ,

Package for Armada370 it's work already? I'm trying to install in Synology 213j and it doesn't start.

Thx

Edit:

I'm running DSM 6.0.2-8451 Update 1

Edited by neser

Share this post


Link to post
Share on other sites

what exactly package are you trying to install now? is it the one Roman provided? or the one from our page ? Use the latter/ 
what error it gives? do you have admin user enabled? Any details would be really appreciated. 

Share this post


Link to post
Share on other sites
17 hours ago, Helen said:

what exactly package are you trying to install now? is it the one Roman provided? or the one from our page ? Use the latter/ 
what error it gives? do you have admin user enabled? Any details would be really appreciated. 

I've tried to install both. The package of the web doesn't start and I can't install the Roman's package. It isn't soported by my DS213j.

Admin user is enabled.

And I've tried to modify config file changing the port because it worked once in previosly versions but this time it doesn't works.

Share this post


Link to post
Share on other sites

The build upload by Roman is for armadaxp and my Synology has armada370. This is what happen... "this package is not admited by this Diskstation"

f6mop.jpg

I have  allowed Syno to install non-signed packages and the user "admin" is enabled.

 

And with the official version to ds213j, armada370 for dsm 6.0, the app can not started. The browser starts loading.....and never end.

ru9yxj.jpg

117h5sp.jpg

 

 

Edited by neser

Share this post


Link to post
Share on other sites

@neser Could you please SSH to your NAS and do the following (with the "official version to ds213j"):

1. Check if sync is running (process name is rslsync)
2. If not, attempt to start it up manually with command

/usr/local/resiliosync/bin/rslsync --config /usr/local/resiliosync/var/sync.conf

and see what is the output?

Share this post


Link to post
Share on other sites

@neser Well, that's what I want. Actually Sync IS running, though not responding. Next step would be:

1. To check with netstat which port Sync is listening
2. Send me sync.log to see what Sync is actually doing.

Share this post


Link to post
Share on other sites

Hi, I've tried to do what you tell me but I don't know if I'm doing well. So... here are the results of netstat and the sync.log file.

sync.log

Share this post


Link to post
Share on other sites

@neser Seems there is an issue with forum attachments. Could you plz send logs to our "Contact support" form? For the netstat output - I can see that someone is listening to the 28888 port, but ideally you should run the command "netstat -anp | grep sync" to see if this is Sync indeed.

Share this post


Link to post
Share on other sites

Hi RomanZ

I'm having the same issue as neser. I was able to activate the package, but when navigating to the resilio page (port 28888) the page cannot be displayed.

My DS is running exclusively on SSL and security is setup pretty tight. Could that have anything to do with it?

EDIT: I'll post my logs/results ASAP (still at work atm).

Really keen to try Resilio :)

Thanks a lot!

Best

yner
 

Edited by ynamite
info about logs

Share this post


Link to post
Share on other sites

 

Thx @Romanz

I've just send the log file to support.

Before I couldn't find the way to hide de code :/

Here is the result of  "netstat -anp | grep sync"

 


admin@DiskStation:~$ netstat -anp | grep sync
(Not all processes could be identified, non-owned process info
 will not be shown, you would have to be root to see it all.)
tcp        0      0 0.0.0.0:53677           0.0.0.0:*               LISTEN      15014/rslsync
tcp        0      0 0.0.0.0:28888           0.0.0.0:*               LISTEN      15014/rslsync
udp        0      0 169.254.130.230:41487   0.0.0.0:*                           15014/rslsync
udp        0      0 192.168.1.16:49491      0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:1900            0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:53677           0.0.0.0:*                           15014/rslsync
udp        0      0 127.0.0.1:33466         0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:3838            0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:3838            0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:3838            0.0.0.0:*                           15014/rslsync
unix  3      [ ]         STREAM     CONNECTED     7363600  15014/rslsync
unix  3      [ ]         STREAM     CONNECTED     7363599  15014/rslsync
admin@DiskStation:~$ 
Edited by neser

Share this post


Link to post
Share on other sites

I've tiped again the command with root access 

admin@DiskStation:~$ sudo netstat -anp | grep sync
Password:
Sorry, try again.
Password:
Sorry, try again.
Password:
tcp        0      0 0.0.0.0:53677           0.0.0.0:*               LISTEN      15014/rslsync
tcp        0      0 0.0.0.0:28888           0.0.0.0:*               LISTEN      15014/rslsync
udp        0      0 169.254.130.230:41487   0.0.0.0:*                           15014/rslsync
udp        0      0 192.168.1.16:49491      0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:1900            0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:53677           0.0.0.0:*                           15014/rslsync
udp        0      0 127.0.0.1:33466         0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:3838            0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:3838            0.0.0.0:*                           15014/rslsync
udp        0      0 0.0.0.0:3838            0.0.0.0:*                           15014/rslsync
unix  3      [ ]         STREAM     CONNECTED     7363600  15014/rslsync
unix  3      [ ]         STREAM     CONNECTED     7363599  15014/rslsync
admin@DiskStation:~$
 

Edited by neser

Share this post


Link to post
Share on other sites

I've got it working now, fyi.

My problem was that I was trying to access the Resilio page from outside my LAN through DDNS (and I've not setup my router to allow Resilios ports, duh, newb). Trying it in my LAN worked liked a charm.

I'm extremely impressed by the way. I've used Barracuda Copy and SugarSync as well as Dropbox before this and the speed of Resilio boggles the mind. I've got it running on a modest DS212J and even after dropping roughly 3.5 GB (~13500 smallish files) in a share folder, Resilio didn't bat an eye. What would have taken SugarSync at least 2 hours, Resilio completed within Minutes. Later I added about 400 MBs in 3 PSDs, and before I could check how long the upload estimate was, the files had already been synced. It's like magic :) I hope it continues to run as smoothly as it does now, again, very impressive.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.