domage

[Solved] Illegal instruction on Raspberry Pi

Recommended Posts

Hello!

I've tried to update from bittorrent sync to resilio sync on my Raspberry Pi today.

When I try to install it (using the official instructions https://help.getsync.com/hc/en-us/articles/206178924-Installing-Sync-package-on-Linux), it does not launch,  providing the following error:

pi@raspberrypi:~ $ /usr/bin/rslsync

Illegal instruction

I've tried both arch=armhf and default packages.

Is it possible to launch the resilio sync on Raspberry Pi?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.