Vedek999

"Cannot apply identity"

Recommended Posts

I have installed Resilio on my Windows 10 PC as a service. What happened today is that when I tried to launch Resilio in my browser I get the prompt to create a new identity. I have no idea why, I've used Resilio for a few weeks, and it has always worked. I can't get past that screen, though. No matter what I put in, I always get the message "Cannot apply identity", and that was that. How can I access my Resilio settings despite that? I've already tried to stop and re-start the service, but that did not help. I'd be grateful for any hints. Thank you.

Share this post


Link to post
Share on other sites
Guest

My PeerID: 10A54DA2100E869DA2AECDBDE9631FD46DB8A694
platform: Windows workstation 10.0 amd64
version: 2.4.4.732
[2017-04-11 21:57:36] MD[0925]: Loading notifications
[2017-04-11 21:57:36] MD[0925]: [load notifications] Aborted: no identity
[2017-04-11 21:57:36] MD[0925]: Failed to load notifications

idem error

Share this post


Link to post
Share on other sites

i had the same problem, on win10, any hints?

it used to run fine for a few months, recently it just can only sync "folders", and none of the content can be synced, plus, whenever i access the dashboard from browser, it will ask me to "create identity".

Share this post


Link to post
Share on other sites

this description doesn't look like same issue. Yours is more like either of these:

 

Please follow the tips from there, or contact support. Thanks. 

Share this post


Link to post
Share on other sites

My problem was that I was migrating from an older Android device to a new one. (Nexus 5P to Pixel XL) Upon launching the app on the new phone I got a message asking if I wanted to migrate settings from Bittorrent Sync, which I clicked 'Yes' (or continue or something similar) and afterwards could not add a link. After uninstalling and re-installing the app and starting 'fresh' I was able to create a new identity (with my name) and could sync. I hope this helps someone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.