fnordsensei

[Solved] Sync only runs while logged in

Recommended Posts

I've noticed that Resilio now only runs on my Linux box while I'm actually SSH'd in. This seems to be a new development, and I'm not sure how it would have happened.

Is this a setting that can be tweaked or is there something more funky going on?

Share this post


Link to post
Share on other sites

Thanks so much. I'm running Resilio Sync on a headless ubuntu server in my basement. The process is being run by my own user account rather than the default rslsync user. 

What had me confused was the fact that the peer would come online for every device, regardless of which device had an active SSH connection.

Enabling user linger from the second link worked perfectly. 

sudo loginctl enable-linger username

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.