Newer versions wont let nas sleep


Recommended Posts

Ok recently put some new drives in an old nas box I got and upgraded sync to the latest package available on my model currently 2.3.

set it up to do my shares and set the usual options folder rescan config frefresh and debug to 0000.

after it synced everything left it and later realised my nas was not going to sleep. stopped the sync service to test and sure enough went to sleep after 5-10 mins. started the service and again sync stayed awake for hours.

so uninstalled 2.3 and installed 2.2 did all the settings again and the drive went to sleep straight away.

is there something in newer versions of sync that keeps the nas awake. I was hoping to use a newer version where I could set up encrypted folder on a remote location so would like to find a way to make the nas sleep using newer versions.

 

 

 

 

 

Link to post
Share on other sites
2 hours ago, Helen said:

do you have md-refresh-interval parameter in power user settings? Increase that as well. 
And what is your nas that we have only v2.3. for that? 

I do not see a md-refresh-interval in the power settings. What would that option do and could it be added to the .conf file manually.

The nas device in question is a d link dns-320l pretty old I believe as you don't do packages for it. So I'm only able to use packages done by a third party and currently 2.3 is the latest.

What I was hoping to do was set up encrypted shares for my folders using this device and setting it up away from home. At my parents or something so I have a copy of important data away from home without needing to cough up for Dropbox or Gmail subscription costs.

It seems strange that 2.2 my device sleeps but 2.3 it doesn't even with the exact same settings. 

Link to post
Share on other sites

I'm not sure how exactly that third-party was compiling the package. but why don't you try to just use the binary? Sync v.2.4.4. 

In v 2.3.x (what exactly are you using?), some extra security checks were implemented, so these might be causing the problem? 
DI you have zeros in both lines in debug.txt file? If not, put zero to both 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.