harryPotter

Resilio Sync seems to have stopped syncing new files?

Recommended Posts

How do I view a peer's synced folder to make sure all files are truly synced?

I think my sync is not working properly, here's why.  

  1. I just copied a new file into the sync folder, 4GB in size
  2. I used TeraCopy to copy it
  3. After it copied and passed verification testing, I renamed the file
  4. Resilio started to sync the file and then said that it was finished in about 15-20 seconds

This is impossible because my upload speed is only 500KB/s and the file is 4.04GB.  It should've taken about 2.5 hrs?

We really need a product like this in our organization, but it needs to "just work".  The peers who will be using this in production have no computer knowledge and background.  I need to be able to set it up once for them and have it just work.

Any help is greatly appreciated!

 

Share this post


Link to post
Share on other sites

I've added 6 new files to my Resilio Sync folder but they don't seem to be syncing to the remote machines?  I won't be able to go to the remote machine's location until this weekend.

Any ideas on how to get this working again?

When I hover over the Sending status, it says: 100% but that's impossible because the new files I dropped in was 5.5GB.

Thank you!

Share this post


Link to post
Share on other sites

I've merged the two posts. 

Well, actually there might be a lot of causes for this problem, and to tell you why files don't sync in your particular case, we need to know your particular case, environment, peers, etc. 
Meanwhile, you can use this guide to troubleshoot, and if tips from there do not help, contact support and give the details about your setup. 

Share this post


Link to post
Share on other sites
On 2/16/2017 at 6:10 PM, harryPotter said:

I've added 6 new files to my Resilio Sync folder but they don't seem to be syncing to the remote machines?  I won't be able to go to the remote machine's location until this weekend.

Any ideas on how to get this working again?

When I hover over the Sending status, it says: 100% but that's impossible because the new files I dropped in was 5.5GB.

Thank you!

Check that "Peers online" shows your peer is in fact online. If its not, exit and restart Resilio.  Try restarting Resilio anyways, even if thinks peer is online.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.