Boris B

Resilio sync app on QNAP TS-459 PRO + Hangs

Recommended Posts

Hi.

I have been using BTsync for about a year.  I switched to Resilio and it is hanging continuously.  

By the way I lost the app password after install and had to login with ssh and erase:

settings.dat, settings.dat.old

from:

/share/MD0_DATA/.qpkg/ResilioSync/Storage/

So I could access the app.

The resilio icon has disappeared from menu screen as well so I have to continuously open App Center to 'stop' the hung app and restart it.  I runs for a while.  Sometimes minutes, sometimes hours and then hangs again.

I didn't realize I was not auto syncing for a few months as this NAS is there for backup primarily.

Quite frustrated over here.

Anybody have any ideas?

BB

 

Share this post


Link to post
Share on other sites

That problem will appear if the database files are too big so it takes time to load the UI. Check CPU and RAM of your NAS while you see blank UI. Try to wait for some 10-20 minutes and see if UI will eventually show up. I suppose there are a lot of files in your sync shares?  

a quick fix would be reinstalling. Els,e please send the debug logs from your NAS and details about your RAM and CPU usage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.