jardinier

Can't add a folder located on an external hdd since last Resilio update

Recommended Posts

Here's my setup:

Main computer:  Windows 10, only one internal HDD

Second computer: Linux Mint, one internal HDD for the system, one external usb hdd for all my documents/files/folders

I'm syncing some folders from the main computer to the external hdd on the second computer.  It's a read and write situation on both.

It worked flawlessly for over a year.  But since the last Resilio update it stopped.  I can't access the external HDD on the second computer via Resilio anymore.  So I can't add folder, I can't sync anything.  When I try to add the folder, I navigate to the the external hdd, but it never appears, no matter how long I wait.  (see picture)

Otherwise, this external hdd works well and is accessible via the file explorer of the system.

Nothing has changed, apart from the resilio update...

Tried and tried to resolve this, but no luck, and I didnt find anything on this forum or on the web to help me.

Any ideas???

resilio.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.