GreatMarko

Latest Desktop Build 2.4.5

Recommended Posts

Dear community,

Resilio Sync 2.4.5 is now available. It may be obtained it via direct links below, or via official download page. This version has not yet been published via auto-update.

UPGRADING FROM BITTORRENT SYNC
Sync is now released under the Resilio brand, it is treated by OS as new application and will propose you to migrate all your settings from old BitTorrent Sync app (settings are backed up during migration).
Please carefully read these articles about updating to Resilio Sync and migration of settings.


DOWNGRADE
Resilio Sync will make a backup copy of all your settings prior migration into "sync-v2.3.7-1471003319.backup"-like folder (version and timestamp may vary). If you decide to return to 2.3.*, you'll need to manually copy the content to your storage folder, remove Resilio Sync and be aware of next downgrade drawbacks:

  1. You'll downgrade to "Free" version and you'll have to re-apply license manually. File association with license files *.btskey is broken so you'll need to apply license in BTSync UI
  2. Linking new devices to downgraded Sync is not possible. You'll need to recreate identity if you want to link some new device.
  3. Downgrade is not supported for Selective Sync folders (as all placeholder files are renamed to *.rsl*). If you downgrade and your Sync has Selective Sync folders, your files are going to be deleted on all peers.


Direct Download Links:

A list of what's new, improved, changed, and fixed in this version is available in the change log.

 

Share this post


Link to post
Share on other sites

Getting incompatible browser messages on a compatible browser is ANNOYING and frustrating. I just keep running into more and more bugs instead of less :(  The 2.x version wasn't perfect, but I've had FAR, FAR less issues.

Client running browser: Windows 10
Server running resilio: Centos 7
Resilio Version 2.4.5
Chrome version: Version 58.0.3029.96 (64-bit)
IE11: 11.0.15063

 

Error message in Chrome (the same PC and chrome works on the server webGUI just last week!!!):

Quote

Sync does not support your web browser.
For your security, please use a current version of Chrome or Firefox

 

But then IE11 works.  Go figure.

Share this post


Link to post
Share on other sites
On 5/11/2017 at 3:56 AM, RomanZ said:

@Timbo Could you please open a support ticket for us? Please also attach couple of screenshots. Thanks!

Sorry, I didn't see that you replied until today. I took screenshots, saw that there was an update and updated it to latest.  It is fixed in 2.5.2.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.