antimojv

Stop (and restarting) indexing on folder

Recommended Posts

I need to synchronize some Virtual Machine (Vmware) , that are splitted in sever files.

Basically synchronization have to happen when machine is turned off, so i need to stop synching whenever i open a Virtual machine.

Is there a way to stop indexing on folder and restarting only when i need it?

If a put the folder in pause i see indexing happening in background (lot of i/o on disk)

 

Apparently unique solutio is to turn off the sync process and restart when i shutdown the machine

Any idea?

Thank you

Share this post


Link to post
Share on other sites

What you can do is pause an individual share from syncing - all other shares are unaffected by this.

Right click on a share and it should give you a paus functionality.

Share this post


Link to post
Share on other sites

Actually, when paused, either a separate share or the whole Sync app, files are still indexed. Pausing only stops download.

You might want to disable system notifications and increase rescan interval in power user settings. So Sync will not be notified about whatever files are changed and will rescan the share only at defined intervals (you may put a few hours, for example). This affects all shares in Sync. To force rescan when you need it, restart Sync. 

otherwise, just quit Sync when you don't want it to sync files. 

Share this post


Link to post
Share on other sites

Ok thank you for the info.

 

I don't know if could have sense to disable indexing if folder is in pause, i.e if i put in pause a folder it did not need any indexing from my point of view, it will be indexed when the folder will be not in pause .

May be this could be a new feature or enhanchments?

 

Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.