WebUI bug in linux - Password not accepted


Recommended Posts

I installed resillio in linux (running feren OS 2017.) following the intructions given in help page https://www.linuxbabe.com/ubuntu/install-resilio-sync-ubuntu-16-04-16-10

It was successful and much more simplified. I almost synced 98% of all my files. My laptop ran out of battery and I had to restart my session. But when I tried to log back in to the webUI,my password and username was not accepted. I am 1000% sure my password was correct and I even verified it as my browser saved it. I tried many other combinations like default password (googled it for resilio),none worked.
So I removed it and purged all the config files,deleted all the .sync files...logged out and logged back in....restarted laptop...but every time I install it,even without giving password (for the new installation),it asks again and I cant access webUI. I tried to edit config file but nothing worked...I deleted the settings.old thing as I found in the help page here....none worked....it is repeatedly asking for username and password which first of all I correctly giving and even in new installation after completely removing it,still asking again and again....what can I do? It took 6 hours for me to get to this...I am very new to linux...sorry for my bad english...

Pls note that the very first intallation was successful and everything kept running well....I am using resilio in android and windows for a very long time....just hopped into linux and finding it buggy...

Screenshot from 2017-06-30 23-15-38.png

Screenshot from 2017-06-30 23-24-35.png

Link to post
Share on other sites


This topic is now archived and is closed to further replies.