hibrid0

Can't access to gui

Recommended Posts

what is your device, its hardware? CPU and RAM? what Sync versions is it? how many shares you have? Looks like loading sync is 'too heavy' for this device. 

Share this post


Link to post
Share on other sites

Hi Helen, the machine I have installed Resilio is:

CPU(s)
Intel(R) Xeon(R) CPU E5-1620 v2 @ 3.70GHz
32GB RAM
HDD RAID 1 4TBx2.
 
Have maybe 10 shared folders over Resilio and has 800GB.

Share this post


Link to post
Share on other sites

Just to be certain; do you access webpage on same machine? Default only localhost is possible. If you want to access from othe systems just change listening to 0.0.0.0 (or IP of networkcard) in config.

Share this post


Link to post
Share on other sites
1 minute ago, myradon said:

Just to be certain; do you access webpage on same machine? Default only localhost is possible. If you want to access from othe systems just change listening to 0.0.0.0 (or IP of networkcard) in config.

Yes I'm sure. The problem is Resilio crash, I start to see everything is ok, I see the folder, uploads, downloads etc and then I will dont see anything.

I check on the task manager and resilio is running I go to services and restart Resilio.

But Cant access to the Web UI if I dont reboot the machine and ofcourse the remote seed dont see my machine my seed crash.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.