[Solved] Database error in Linux

Recommended Posts

I am having Kubuntu 14.4.

When I try to add a folder via a key, I get the Status "Database error". Reading the article "Unknown error (Database error)" did not help. I added the relevant log lines and the configs I use. I changed the beginning of resilio-sync to


Can you help?


Share this post

Link to post
Share on other sites

Together with the support team (thanks for the fast response time!) I was able to find out what the problem was and what the solution.

The issue was that the user "myuser" had no access to /var/lib/resilio-sync/. So what I did: I added myuser to the group rslsync and set the permissions of /var/lib/resilio-sync/ to 775. That worked.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.