chiuvas

Resilio Sync detecting uninstalled version and fails to install

Recommended Posts

So here is the deal. My sync setup on one of the computers was messy from the start. Today I tried to fix things up with no luck. Here is what I did:

1) I uninstalled Resilio Sync (2.5.2) using Control Panel (I'm on Windows 10 x64) via admin account.

2) I tried to install fresh from user account I use daily, but the setup gave me "...2.5.2 detected, will shutdown to continue...". Setup apparently tried that, but failed, and setup gave up.

3) I deleted %appdata%\Resiolio Sync folders from admin and user accounts;

4) I fully scanned registry and deleted anything related to resilio or btsync;

5) Tried to install Resilio Sync again via user account - got the same notification that 2.5.2 is present.

Can you advice me what else "to clean" so the setup wont find anything and would freshly install?

Sync was never installed as a service (double checked services list to make sure).

Share this post


Link to post
Share on other sites

Ok, sorted this out.

It seems there was a legacy record of Bittorrent Sync in the programs list which is available through Control Panel > Programs and Features.

I guess it was a leftover since the time Bittorent Sync was upgraded to Resilio Sync.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.