borgdrone7

Worker threads count not working on Windows

Recommended Posts

Hi,

I set working_threads_count to 1 and Resilio is still using all cores. I am on Windows 10, any idea? Any other way to limit Resilio CPU usage? Also anyway to disable reindexing on starup or at least delay it 10 minutes?

Thanks

Share this post


Link to post
Share on other sites

Sorry, the documentation is quite misleading. It's not the number of cores, but the number of additional threads for some specific jobs (e.g. indexing) apart from those assigned by the operating system to do regular jobs (networking, GUI, disk io, etc). We'll update the documentation. 

There is no way to put of rescan on startup. Sync starts - folders are rescanned right away. You can disable it at all  - put zero value for  folder_rescan_interval. However, it's highly not advisable, as Sync will only have system notifications about file updates, which is not reliable. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.