EX2 works as APP for WD MyCloud Mirror (not GEN2)

Recommended Posts

In my environment to use Resilio Sync, its fundamental to sync with my NAS MYCLOUD MIRROR (not GEN2). I first tried to install the GEN2 binary there, but it rejected with an error. After a while waiting for a response by Sync Support and not giving up I tried to load the other WDMycloud binaries. And really, the last one for EX2 does it:


Now I'm happy to found Resilio Sync because it makes possible what WDsmartdrive doesn't, which I deeply disappointed uninstalled before.

Whith the default settings it seemed, the Mirror frequently hangs in indexing. As the hints in the web to disable the indexing processes didn't help, I modified some settings underAdmin-menue\settings\Network as shown in attachments and so optimising the NAS for networking with Windows. Maybe it was helpfull to  regenerate the index database under ..\common\cloudaccess too.

Now the Mirror has constantly performance enough and is a real home cloud. I finally can use it to sync my PC with a tablett, backup picture from a smartphone and so on.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.