Thermalzombie

Suck at 98% indexing syncing to external USB?

Recommended Posts

Hi I was syncing some large files from a host down to my external USB drive and It has stuck at indexing,

It currently says:  98% - indexing

It has been doing this for hours now I tried pausing and resuming did nothing then I tried disconnecting and removing the sync then deleting the sync folder on the HDD and then I set up the sync again to the same destination and stuck at ( 98% - indexing ) again.

Files sizes vary but total 30GB.

I looks like it is stuck on the last 2 files that have not started to transfer.

Thanks for the reply.

 

 

Share this post


Link to post
Share on other sites

you reconnect the non-empty folder and these two files are already present on the USB, right? Open peer queue to see these two files and check that they are not in use on either side, that sync has rw access to the files on both sides.

If one of the peers is RO, enable option to "Overwrite changed files" in share's preferences.

What's the file system on the USB ? perhaps, these files are bigger than 4 GB and cannot be written to FAT32? 

possibly, you've encountered the same problem as here 

really, there are a number of causes possible, better have a look at debug logs from your peers to know the specifics of your particular case. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.