[Solved] Can't paste license from PC to NAS


Recommended Posts

I'm not at my home computer right now, but I'm pretty sure I tried the following: 

 

 From the Windows version, open Sync, click the gear, license, then" copy".  Then I opened Sync on my NAS using IE. Because I'm not at my home computer at the moment, I'm not sure exactly what I did but I would have found a screen to apply a license.  

 

I did not know them was a "guide".  I looked on the Resilio site and couldn't find one. Can you tell me where it is?

 

I don't know if it makes any difference or not , but if I install the latest version of Resilio on my NAS I get a warning that it may not be compatible and I get a notice that it will not automatically start up. The previous version installs fine on my NAS.

Link to post
Share on other sites
  • 1 year later...

Hi, Helen,

I tried to add the license key to my NAS by following the instructions on 

https://help.resilio.com/hc/en-us/articles/204762369-How-to-activate-remove-a-license-seat-

But nothing happens :-(

I am using a Synology NAS (DSM 6.2.1-23824) and Safari (Version 9.1.2 (11601.7.7)) on El Capitan.

Do you have any idea, what I could do?

Thanks in advance, Michael

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.