FlyingJ

Can't get pro key to work on two of my devices...

Recommended Posts

Not getting any help from support other than 'read the directions' after I purchased a Pro license and am not able to activate it on two of my devices.

OK, so I have the Pro license key working on my Mac and Seedbox but I am not having luck with my PC or NAS (Asustor) whether I copy all the text out of the attached key, or use the ID key (shorter string) from my Mac to connect the NAS or PC. (I get the "disconnect" notice on both NAS and PC and disconnect but nothing seems to change in terms of licensing on those devices.) I still get the SE_INVALID_PARAMETER error when trying to add the license by file on the PC....

Any idea why I can't get the key to work on the NAS and PC?

Share this post


Link to post
Share on other sites

And BTW, I get the same error on the license I purchased 15 minutes ago and am trying to install on computer number 1.

And BTW, I bought this because I've been using the free version for many years and I love it and it does everything I need. But I wanted to help the company that owns this fabulous piece of software. So I pay for the family pack and the license just gives me an error and now I'm hearing they don't respond to requests for support.

I foresee a request for a refund coming...

Edited by Helen
removed irrelevant information

Share this post


Link to post
Share on other sites

Figured it out. Had an old version of Sync running. As mentioned, had it running for a long time and since it worked perfectly, I never upgraded it.

Installed the latest version and it took the license file easy-peasy.

Also, followed the instructions to upgrade the app on my Netgear NAS and it all went well except for one step. The instructions said to unlink my NAS using the gear icon in the Sync app (launched via the NAS app tab). This did not work. So I just shut off the app directly on my NAS, clicked the Remove link on the NAS app tab and all went well from there.

Once the NAS was upgraded I followed their directions and the new NAS app took the license perfectly.

So make sure you're on the latest version on each device that's giving you trouble.

Share this post


Link to post
Share on other sites

@FlyingJ, to fix SE_INVALID_PARAMETER try re-enabling CNG Key Isolation service on your PC. Usually this happens if Sync was not able to open NCrypt storage provider. 

@MrBiker, can you please tell me the support request #? You can learn it from ack mail "Your request received" sent back to you. I'll check its status. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.