Resilio Synch over 10Gbps ethernet is slow


Recommended Posts

Hi all,

I have two computers (a MacBook Pro and a Mac Mini) directly connected with a pair of 10Gbps ethernet adapters. I use the MacMini as a file server. Both computers also have another 1Gbps ethernet adapter used to access Internet and other devices in my LAN, but enabling/disabling them does not affect what I am going to describe. 

Resilio Sync Home (Version 2.5.6) is installed in both computers. It correctly identifies the 10Gbps link and uses it, but the max speed I am able to achieve is in between 50-70 MB/s over that link – this number reported by both Resilio UI and a network monitor app. I have LAN encryption disabled. Attached you can find the advanced config I am currently using in both machines. Obviously, the link itself is working correctly — I can share and read over 10Gbps ethernet the MacMini's SSD by using AFP or SMB3 at 450MB/s, that is SSD max speed.

Any clue?

Thanks!

Alessandro

Sync_Home_Pro_1.png

Sync_Home_Pro_2.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.