All folders gone after update


Htial
 Share

Recommended Posts

Hi all,

I've just updated Sync on my Mac to Version 2.5.9 (2.5.9) and when it restarted none of my folders were in Sync anymore. The folders themselves have the Sync logo on them still.

I tried to relink one of the folders by resending the Share Link from my phone. I got the warning that the folder wasn't empty, but I'm sure the folder on this computer and the one that it is synced to were fully up to date with each other. Now Sync is stuck on 0% and Indexing. When I go to the other computer it now says that there are two of this computer accessing the folder. One online and the other off line.

I have a feeling that a preferences file may have been trashed during the update. But I just ran the auto install that came up with the notification that there was an update available. It worked fine on the other computer a few days ago.

Any ideas will be greatly appreciated. I've got about 7Tb of files that were synced in these folders and I don't want to go through the process of doing another delete and sync. I do have Carbon Copy Cloner as well as TimeMachine backing up my internal hard drive if that could help.

Thanks in advance.

Link to comment
Share on other sites

Mine has just done the exact same thing on one of my machines, it was the main source that serves my media across the network.

All the data is still there, but I had to create a new Identity when it opened up.

Luckily I have all the KEYS backed up to a TXT file on the machine so having to go through and recreate R/W links on top of the full folders.  As you can imagine 10GB of files to be re-indexed is not going to be quick.

Machine that lost ID is running Win7-64-ULT, my machines running Win7-64-HomePrem, Win10-64-Pro, and Win10-64-Home are OK if that helps.

Link to comment
Share on other sites

On 12.10.2017 at 11:38 PM, Gordonh said:

Machine that lost ID is running Win7-64-ULT, my machines running Win7-64-HomePrem, Win10-64-Pro, and Win10-64-Home are OK if that helps.

Nope, doesn't help at all but if you experience any further issues please raise a support ticket if you can't seem to get Sync working again. 10GB is indexed pretty quick actually ;-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share