Recommended Posts

Hello there!
I recently bought resilio sync home pro and have installed in on my PC and NAS.

The NAS is an Netgear ReadyNAS 104.

I have linked the devices, and both of them have "Disconnected" as default mode (i.e i manually choose wich folders to sync to each unit).

I've added my Google Drive folder on my PC to resilio and it's backing up to my NAS. All the existing files in my google drive got indexed and copied to my NAS (currently doing it again because i did some changes...)

I've also added a folder on my PC with a lot of GoPro raw-footage and it works just fine in the same manner.

On my NAS however, i clicked the plus-sign to add a new folder and added a folder containing a lot of video files ( about 1TB?). In the GUI, (after a short index?) it shows the green checkmark, I was suprised it didn't index for longer.

When i go back to my PC and "connect" the folder (i also chose selective sync here, i want to sync a selection of the foldes to each of my PCs), choose a location for it and wait i while, it still shows up empty. From what i've understood i'm supposed to see placeholder files when i choose selective sync. I've also tried disabling selective sync, but still no files appear. I've tried adding the same video-folder as both a standard folder and now as a advanced folder, but i get the same problem.

It appears the NAS doesn't index the folder and therefore no files show up on my PCs.

 

Edit 1: I just tried adding a new folder in my NAS that only had a single .txt file in it and i get the exact same problem. As soon as i added it a ".sync"-folder appeared inside it, as it's supposed too. But no indexing or syncing of the .txt file.

Edit 2: I tried adding a new file to that folder, and it was synced almost instantly!

Howcome my google drive folder on my PC gets all it's "old"(was in the folder before adding it to sync) files indexed and synced, but the foldes on my NAS only gets the "new"(put in the folder after it's added to sync) files indexed and synced?

Link to post
Share on other sites

I tried adding a txt-file into the videos-folder on my NAS and it showed up as the only file on my PC imidiatly (as previously described).

I then tried moving around a file within one of the sub-folders (on the NAS), and then shortly after on the PC, SOME of the subfolders appeared, but far from all.

Since it's set up with selective sync on my PC, i tried right-clicking on one of the folders and choosing "sync to this device". That popped up a error saying "Cant receive.... This file will be received when a peer with the file comes online (The NAS is on the same local network as me and definetly online).

On my PC, i see some of the subfolders, but they dont contain any placeholder files. The one file i moved out of the subfolder is visible as a placeholder, and when i tried to sync it to my PC, i got the same "Cant receive file"-error message, and in the config-browser-window for my NAS it simultaneously popped up a "Sync home has stopped responding"-error message (see attached picture showing both of the warnings that came at the same  time. One from my PC when trying to sync the file to it, and the other from the configuration-window for my NAS.)

temp3.jpg

Link to post
Share on other sites

1. after adding the folder to Sync on NAS, do you just see the green checkmark in Status, or does it also say "indexing"? raw footage are usually big  and it takes a while to index a single file. 

2. "sync home has stopped responding" - Sync stopped running, might have crashed. Do you have enough RAM on your NAS? if I looked up specs correctly, is it only 512 Mb?

 

Link to post
Share on other sites

Thanks for a fast reponse!

1) It's just a green checkmark and it doesn't say indexing. None of the other folders are indexing either. yeah, the folder contains files up to the 1-4 gb range.

I tried adding two files (80Mb and 500Mb) to one of the folders on the NAS that is synced to the NAS from the PC, while watching the web-GUI for the NAS: It doesn't say "indexing" after adding those files. Shouldn't it? Those files doesn't appear in the corresponding synced PC-folder either (after about 5 minutes).

Edit: After a few more minutes the 80Mb file did appear on my PC. Then, a minute or so after the file was downloaded to my PC, the resilio program on my PC showed that it was downloading again (i guess the 500 Mb file), then it stopped (no download-speed or percentage-indicators). After another few minutes the 500mb file stilll havent appeared or started downloading. In the "HIstory" tab on my NAS-resilio-GUI it says "Finished syncing with FXHNA" (my PC). I also see a log-event for adding the small 80Mb file, but no mention of the 500Mb file.

2) It might be true that the NAS has low specs. In what way would that affect functions in resilio? When i navigate to the configuration web-page for resilio on my NAS it sometimes takes a long time for it to complete loading. 

3) In resilio on my PC i see that it often switches between o and 1 "peers online" for the folders. Could that be the resilio on the NAS freezing because of HW-limitations? Also i sometimes see the message "No tracker connection available"

4) The google drive-folder that i sync to my NAS is only 6,8 Gb on the NAS-side. The same folder on my PC is 796 Gb... This doesn't seem to sync well either. And yes, i have plenty of free space on my NAS.

Edited by henning334
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.