Brian of London

[Solved]Everything was working: now GUI won't show on Drobo 5N2

Recommended Posts

Everything was going well until earlier this morning when I manually shut down by Drobo 5N2.

Upon restart Resilio doesn't seem to be working. I can't access the GUI (a web page loads but it only has the black strip at the top, no further details).

I've tried stopping and starting Resilio from the Drobo Dashboard and one re-boot of the Drobo. Nothing has changed.

Syncing is no longer happening and other clients are not connecting.

Any hints on things to try?

Share this post

Link to post
Share on other sites

Sorry to trouble... it would appear that Resilio does take 10+ minutes or more to start up.

Everything came back online shortly after I wrote that question. Unless, of course, it was the act of asking the forum that fixed the problem ;-)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.