[Solved] Raspberry Pi Indexing forever

Recommended Posts

Hey Sync Team!

I have been using Resilio Sync on my Raspberry Pi for quite a long time now. Everything worked fine until I decided to synchronise my photo storage  (roughly 60 GB).
Resilio Sync is indexing since 3 days (and nights) straight and there is no end in sight. It is also using 70% of the CPU available on my PI. My two other folders still sync without any problems (they are only 5 GB each), only the big one seems to be stuck at the indexing progress (even though everything was transferred just fine).


I hope you can help me!

Sincerly Alexander.

Link to post
Share on other sites
On 22.1.2018 at 8:32 AM, Helen said:

Might be same as here, cannot tell for sure not seeing any logs from your Sync.



Thank you! 

The problem was that i had to change the uid and gid to "rslsync"


for example: sudo mount -t ntfs-3g -o utf8,uid=rslsync,gid=rslsync,noatime /dev/sda1 /media/platte


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.