GrahamN

How to stop Drobo back-levelling Resilio Sync

Recommended Posts

The version of Resilio Sync supplied by Drobo is not current. Instead, I'm running the current one from the Resilio web site. The Drobo keeps wanting to update it. I let it do so once, to see what happened: it back-levelled it. I'd like to prevent the Drobo checking that one app, but all I can see is a way to stop it checking all of them, and that doesn't actually stop it saying there's a new version!

Drobo's support pages barely work and their own support seem pretty clueless, so I'm hoping someone here will have an answer to this. If not, sorry for wasting your time.

Share this post


Link to post
Share on other sites

Sorry I didn't respond sooner, I was expecting to get an email when there was an update, but that didn't happen.

Unfortunately, this doesn't stop the Drobo Dashboard nagging me on a daily basis! But thanks for answering anyway.

Share this post


Link to post
Share on other sites

Hi, GrahamN.

I agree that the Drobo Apps behavior regarding the Drobo NAS version of Resilio Sync is very annoying, and I assume that you are referring to the notifications that appear in the right lower corner of the screen in Windows 10. These really should not be present for a version that is higher than the Drobo App Store version, but I have discussed this with Drobo support, and either they don't get it, or they don't care. Not only that, but they also will not acknowledge or fix the settings icon being grayed out, which prevents launching the Sync web interface for your Drobo. That can be easily worked around by using the following web address:

     Drobo_IP_Address:8888/gui/

I might text the CEO someday, because he seems to get a lot. I just gave up and now, I just go with the Drobo Apps Server updates and accept whatever their latest certified version is. They will always be well behind, just accept that as a fact.

Anyway, that issue we can't fix, but if you decide to update manually to the latest version of Resilio Sync for Drobo NAS, you can suppress the erronious "version update" notification that displays by right-clicking on the Drobo Dashboard Icon that shows in the right side of the Task Bar, and then clicking "Hide Alerts"... any way, see if that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now