Recommended Posts

I searched the forum to try to find a solution for a problem where RS uses 100% disk while syncing causing other processes to slow to a crawl and couldn't find anything.

This is when the files being synced are on the system disk (C: normally), or a partition on the same physical disk as the system disk such PCs with a single hard disk.

By chance, I found another entry that mentioned going into preferences (the cog wheel) in the Resilio Sync window, clicking on "open power user preferences"  and changing the "Disk_low_priority" entry to TRUE.

This has fixed my problems with the machines grinding to a halt while RS is syncing files .

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.