Vince42

Synology DSM 6.2 Problem?

Recommended Posts

Since my upgrade to Synology DSM 6.2 Resilio Sync behaves weirdly on my NAS. The GUI refuses to load and the instance is not displayed as available.

Are there known incompatibilities? Any ways to fix this?

Share this post


Link to post
Share on other sites

I had issues as well after upgrading to DSM 6.2.
To solve this, I installed the latest Resilio Sync for my Synology (this actually upgraded Resilio Sync) and after a restart, everything worked fine again.

Share this post


Link to post
Share on other sites

It also worked for me after an upgrade ... although I have to admit that there might have been a "parallel side effect": I started a sync job with 50 GB - and my two NAS seem to have performance problems indexing and managing 50k of files ... that makes the Web UI not responding etc.

I think there is nothing I could do about the performance. I started the sync job with a little portion and am now adding gig by gig ... does not make it any faster in the end, but at least worked for the first gigs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.