Not Syncing Pre-Populated Folders

Recommended Posts

I followed the post regarding connected pre-populated folders, however it doesn't seem to be working. I'm running it between two Synology NAS devices on the same network. I tried starting the sharing from both locations, but it doesn't have any impact. I tried restarting both services, but it doesn't help. I've waited 30+ minutes, but the existing files still won't update. Any new files I add to either location sync, however none of the existing ones. I have tried a variety of file types and made sure they aren't in the ignore list. The 'size' column doesn't show the correct size of all the files, just the new ones. Permissions don't seem to be an issue, but I granted the application Admin rights on both devices.

Any help would be greatly appreciated!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.