Loading List of Files Never Finishes

Recommended Posts

Hi, I have a standard folder. It runs on Resilio sync 2.5.9 (1088) on a QNAP NAS. The NAS is usually never shutdown.

It worked fine until recently, now "Loading List of Files" NEVER finishes.

I tried to reboot NAS, and even disconnect and add the folder again. Nothing I tried solved the problem.

Another Standard folder of similar size works just fine.

Could you kindly help? Thanks.

Link to post
Share on other sites

Are there peers connected to the faulty share? This message may mean that the folder tree cannot merge with that on other peers, or that some files cannot be read by QNAP. You might want to send the debug logs to support or just remove the share from Sync and add it back and re-share. Check files permissions to make sure that they can be read by Sync (admin user by default).  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.