Listening Port not saving


Recommended Posts

I installed the latest version of Resilio (2.6.0.1217) and the listening port changed and I can't change it back.  Everytime I change the port in the advanced settings it wont save.  If I refresh the browser it changes back to what it was.  I tried setting the port in the config file and that also wont work - is there another way to change the listening port?

Link to post
Share on other sites
  • 4 weeks later...

Sorry for the late reply - I ended up downgrading to 2.5.13 and that fixed the issue.

I just tried reinstalling 2.6.0.1317 again and still can't change the listening port - I used the sync.conf you sent with no luck.  The config I have been using that worked with the previous version was this:

{
  "webui" : {
    "listen" : "0.0.0.0:8888",
    "login" : "admin",
    "password" : "1234"
  },
  "listening_port" : 61778,
  "folder_defaults.use_relay" : false,
  "folder_defaults.use_tracker" : false,
  "lan_encrypt_data" : false,
  "enable_file_system_notifications" : true,
  "send_statistics" : false,
  "disk_low_priority" : false
}

The weird thing is I can change it to certain ports.  If I try changing it to 61778 (which is what I was using) it will automatically change it to 63219.  If I stay above 63219 it seems to be ok - as soon as a I go below like 63218 it will change it back to 63219.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.