Jerome

Search not working in iOS

Recommended Posts

Suddenly search does not find any files in a folder. Had been working fine until recently. Only change

in my system is that I recently purchased Home Pro version and after installing the key on my computers

I found that no files would show up when searching on my iOS devices.  Is there an index of the files

that needs to be rebuilt?

 

Share this post


Link to post
Share on other sites

there's no any index file or something, search works fine on all our iOS devices. Can you please share a few screenshots illustrating the problem? 

Share this post


Link to post
Share on other sites

search in subfolders also works. But note - it does not (and never did) search inside enclosed subfolders, it searches only on the current level. 

Share this post


Link to post
Share on other sites

Are you sure nothing has changed with respect to this?

I cannot prove it but I'd really swear searching inside enclosed subfolders worked in previous versions, even with selective sync. At least on the iOS app?

As in: I would go to my synced root folder, search for something and any file matching would show up, regardless of where subfolder the file (or placeholder with selective sync on) was in - so I could just tap and sync/download the file I needed.

I would additionally swear this worked right until last iOS version (2.6.0 (339)).

I'd say I remember well because it was a very important use/case in my setup and I was very pleased it worked as I needed... Search on top folder and voilà.

Share this post


Link to post
Share on other sites

Thank you msync for confirming my sanity.  Here is the how I began my aborted response to the comment from Helen. " Strange, unless I've been hallucinating" . I too remembered searches working even in subfolders until recently on both my iphone and ipad apps.  I had recently upgraded to a paid version and thought that my have changed something but regardless I now feel confident to say that searching through subfolders did indeed work in the past. 

 

 

Share this post


Link to post
Share on other sites

Can Resilio please acknowledge why search bar on iOS app does not search recursively in folders, when it did perfectly so a few versions back?

Can Resilio please let their customers know why this feature has been removed or, if it has been removed unintentionally, advise when/if it will be back?

The disappearance of recursive search is a deal breaker for many of your users and at least you could explain why it is gone. We would like it back and one would expect it's not too much to ask?

Thank you

Share this post


Link to post
Share on other sites

Yeah well, it's been 4 months since the last reply and this thread was being buried so I thought it was proper to bring this up again with some direct questions.

Recursive search is a key feature in some workflows, as I said, for me it renders my particular setup almost worthless.

I bought a Pro license when I used the trial version and recursive search was working quite fine, I can imagine others may have done the same.

It's at least unusual to remove SW functionalities apparently without a reason or explanation.

Finally, I felt it's worth to insist since it might even be just a bug or an oversight, idk?

Share this post


Link to post
Share on other sites

Thanks for the update msync.  Your persistance is appreciated.  I don't know how anyone  could make the comment that "the administrator of Resilio is working with concern" unless they have insight into the workings of the company not apparent on the forum.   As far as I can tell the only administrative response (Helen) basically denied that there was a problem at all.  That the  function never existed.  Love the product, but I can't say the same about support.  A little better communication would go a long way.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now