johns

[Solved] Is it possible to prevent Resilio Sync from making WAN connections?

Recommended Posts

I use Resilio Sync to sync files among computers within my local network. I've unchecked "Use relay server when required" and "Use tracker server" in preferences for every connected folders. But Resilio Sync still keep making outgoing connections to the tracker server(173.244.217.42 and 2606:2e00:8003:1:ec4:7aff:fe57:108e).

Is it possible to disable this? for security and privacy concern.

Share this post


Link to post
Share on other sites
13 hours ago, bratten said:

Maybe you can put the "config_refresh_interval" power user preference to 0? That should disable the download of the file with the trackers and relays.

I've tried that. It'll still make connections to the tracker server. I think this option is about downloading config file from config.resilio.com.

Maybe we can delete the downloaded config file to stop this. But I don't know where that file is.

Share this post


Link to post
Share on other sites

Start Sync with config with these param:
"service_folders.use_relay" : false,
"service_folders.use_tracker" : false

Also, in power user settings disable these:
folder_defaults.use_tracker 
folder_defaults.use_relay

Share this post


Link to post
Share on other sites
On 8/14/2018 at 9:11 PM, Helen said:

Start Sync with config with these param:
"service_folders.use_relay" : false,
"service_folders.use_tracker" : false

Also, in power user settings disable these:
folder_defaults.use_tracker 
folder_defaults.use_relay

It works. Thank you so much.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.