[Solved]Linux Repo Public Key is not available


Recommended Posts

I have Sync installed on a Raspberry Pi running Rasbian. When I perform a

sudo apt-get update

I get the following error:

Err:1 http://linux-packages.resilio.com/resilio-sync/deb resilio-sync InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY BE66CC4C3F171DE2

I'm fairly certain I followed the original instructions posted here.

How am I able to repair this? Can I get Sync updated without having to reinstall and reconfigure Sync?

Also - is there a way to backup all my preferences and folders with Sync? If my Raspberry Pi were to die, how would I recover Sync without having to re-add everything manually?

Link to post
Share on other sites
  • Gane O'dwyer changed the title to [Solved]Linux Repo Public Key is not available

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.