Sign in to follow this  

Resilio Sync lost permissions to write after update

Recommended Posts

I have a Readynas Ultra 6 with a firmware 6.9.3 installed.
And i have Resilio Sync installed. That apped worked perfectly until last update to version 2.5.12. 
After the update all folders give an error:

Don't have permissions to write to selected folder.
The app was writing to my home folder  /data/home/andy/Sync/  with no probs before.


Then i updated to ver. 2.6.0, but the problem persists.


I checked the folder ownership. Its andy:users.
The users andy and admin belong to users group.
As far as i found out, Resilio workes from admin name. So why on earth it lost the permisions, i cant figure out.
Please help!

Share this post

Link to post
Share on other sites


you can follow

You can solve this by changing the owner name to admin for a while and then back. It solved my problem with ReadyOS and Sync. Perhaps it helps somebody else here and also you.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this