New Resilio Version syncing some but not all files

Recommended Posts

I've been using Resilio for years on different machines with little to no problems, this latest update seems to have added a lot of instability.  I've tried re-establishing the SHARED FOLDERS from Scratch but I still get inconsistent behavior in some but now all shared folders.  When new files are placed in some but not all shared folders won't add those files but the hosting computer with the added file shows STATUS  of a green check mark.  The client Resilio Sync computer gives me this error.



Any ideas of fixes.  This same host computer is able to sync other folders successfully to the same client computers on the same day.  The internet is strong and consistent at both machines and the file sizes are single files of less than 5mbs.


Has me stumped.



Share this post

Link to post
Share on other sites


I have found that using 2.6.0 will give that problem on all rigs that have that version. I downgraded to my previous version 2.5.13 - which has got rid of the problem. Can't find a way of downloading a previous build from the resilio website so hence why my older version is very old!

Share this post

Link to post
Share on other sites

I have the same issues with 2.6.0 and wrote a mail to the support yesterday.

In my case resilio doesn't even show the affected files, the list loads infinitely.

Seems to be a bug.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now