chris.ryan

Sync install on Pi3

Recommended Posts

I was running an out of date version of Sync and was having permission issues when trying to use a mounted drive so I decided to remove the out of date version and update to the latest one using this tutorial. All appeared to go well during installation but when i try to start the service it just exits with nothing useful in the systemctl logs. The only thing of note during installation was that I tried to make the change to run under the current user but when i ran  

sudo systemctl --user enable resilio-sync

i would get an error message so i reverted back to using the rslsync user (having added it to the correct group)

Can anyone point me to which logs i should be looking at or any other help? (attached is the systemctl log)

 

TIA

Chris

systemctl log.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.