Til

Resilio Sync crashing 100% of the time after 10-20 seconds

Recommended Posts

Hi there,

I'm using the free version of resilio sync to sync two pcs at home, both Windows 10. It worked great for about a week. Now it crashes about 10-20 seconds after opening it on one of the computers. I've tried uninstall-windows restart-reinstall, which didn't work. Any other ideas?
Does it help hitting "send bug report to developers" ten times before I give up or is this just annoying? Was going to attach a dmp file to this post but it's +3MB (only 0.5 allowed). Any ideas or recommended procedures? Thanks!
Btw, posts from people having similar problems seem quite a while ago - reinstalling the program seemed to have worked for them.

Cheers,
Til

errorMessage.jpg

Share this post


Link to post
Share on other sites
6 minutes ago, Alex. said:

@Til @happy.cze please write short message to support with the link to this topic. you will get a link to uploader where you will be able to send dumps.

Hi Alex, thanks a lot for your message. Will do so.

Share this post


Link to post
Share on other sites

Thanks a lot Resilio. Support just provided me with a new .exe file (version 2.6.10039), which fixes the problem :) So if someone else has the same issue, contact support - well, assuming the official download exe will include those fixes soon, too.
Very impressed by your service, especially considering I'm using the free version only. Kudos! Will recommend Resilio where I can.
Cheers!

Share this post


Link to post
Share on other sites

A friend with whom I'm sharing a folder has resilio sync installed on a macbook air for some time. Last Friday, she stopped being able to open resilio sync app, 2.6.3 version. It crashes immediately after it starts loading. She asked me to help her out, and I tried uninstalling and re-installing resilio latest version, but it didn't solve the issue. She had already tried a previous version, but no success there either. Then, I uninstalled the antivirus (avast) and flash player but still I couldn't make it work. Any ideas on how to sort this out would be welcome. Thanks!

Cheers,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.