Timbo

These files cannot be downloaded as there are no source peers online for too lone time.

Recommended Posts

This bug appears to be introduced after the 2.5.13 release and is still frequently occurring for 2.6.2. It is a major issue and so far I have not seen any acknowledgement from Resilio on resolving this new bug. I would have treated this as a high priority bug when first reported 3 months ago. This is happening so frequently on all my setups and for others, I question how this didn't get noticed and resolved months ago.

Version 2.6.2 cleared up this very frequent bug on my Win10 machine.  I was thinking you might have actually fixed the bug and was so happy. Until...

Version 2.6.2. just showed the issue for my WHS2011 where I don't recall seeing this bug previously on that machine in 2.6.0 or 2.6.1.

Version 2.6.2, no change on QNAP NAS that doesn't seem to finish the "Loading..." so I don't even know which 6 files are stuck.

Clearly, the error message about no source being online for too long is wildly wrong and lacks basic logic checks as this shows even with all peers online.  At the very least, improve the error message to reflect what the actual error is.

Please fix this. At the very least, communicate with us as there are many of us who are looking at alternatives because this issue is so annoying and going on for so long without any feedback from Resilio.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now