Timbo

These files cannot be downloaded as there are no source peers online for too lone time.

Recommended Posts

This bug appears to be introduced after the 2.5.13 release and is still frequently occurring for 2.6.2. It is a major issue and so far I have not seen any acknowledgement from Resilio on resolving this new bug. I would have treated this as a high priority bug when first reported 3 months ago. This is happening so frequently on all my setups and for others, I question how this didn't get noticed and resolved months ago.

Version 2.6.2 cleared up this very frequent bug on my Win10 machine.  I was thinking you might have actually fixed the bug and was so happy. Until...

Version 2.6.2. just showed the issue for my WHS2011 where I don't recall seeing this bug previously on that machine in 2.6.0 or 2.6.1.

Version 2.6.2, no change on QNAP NAS that doesn't seem to finish the "Loading..." so I don't even know which 6 files are stuck.

Clearly, the error message about no source being online for too long is wildly wrong and lacks basic logic checks as this shows even with all peers online.  At the very least, improve the error message to reflect what the actual error is.

Please fix this. At the very least, communicate with us as there are many of us who are looking at alternatives because this issue is so annoying and going on for so long without any feedback from Resilio.

Share this post


Link to post
Share on other sites

I'm also seeing this quite frequently on several of my machines. Do we have any information on this or possible resolutions? 

 

I can copy a file into a folder on Machine 1 and Machine 2, 3, etc will sometimes throw the error and refuse to download it further. It happens with all types and sizes of files. 

Sometimes I can remove the file from the folder in Machine 1 and then readd it after the others notice the change (they'll eventually remove it from the "files cannot be downloaded" list), and then it'll sync ok. This is impractical though as my shares have accumulated dozens of files over the last month or two in this state. 

Share this post


Link to post
Share on other sites

Version 2.7.0 and I am facing the same issue. Some files have not been synced and even though the source peer is online sync is not transferring the missing files.

Share this post


Link to post
Share on other sites
On 5/31/2020 at 10:55 PM, Andy+ said:

What computers, NAS, Window Servers etc. you are using?

I'm getting the same thing trying to sync with someon. Right now the two computers are running Mac OS 10.15.5, though we've also had 10.14 and I was previously able to bypass by taking everything out of the sync folder group except one computer in 10.15 and one in 10.13

Share this post


Link to post
Share on other sites

Are you sure, that no Ignore Pattern activated, which relate to this issue?

If nothing help, maybe is good, to stop Resilio service, delete the database, start resilio service again. Maybe Resilio make any database updates in the past to solve any issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.