Sign in to follow this  
Bajamaja

How to reach the web interface on Synology?

Recommended Posts

I just built myself a new computer and I'm trying to setup the sync again. However I don't know how to reach the web interface on the synology. I tried uninstalling and reinstalling the latest version for my Synology NAS, but then nothing happens.

I followed this guide: https://help.resilio.com/hc/en-us/articles/206664850-Synology

I don't know how to reach step 3: "Create a user name and password to protect the Sync web user interface "

I tried [my NAS ip]:8890/gui without success.

 

Edit: never mind, I figured it out...

Share this post


Link to post
Share on other sites

This confused me too, but on your Synology DSM interface click on the top left corner (the button you hit to go to all your programs) and click on Resilio Sync and it will open up in a new window.

Share this post


Link to post
Share on other sites

I have this issue too on two different Synology NAS devices.  I can't open the Sync window.  If I click as per usual, a new window opens but nothing displays.  If I manually enter the address in a new window, same problem.  Looks for a bit then says "cannot reach this page"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this