Download failed - Hash

Recommended Posts

I have a problem syncing large files to weak powered peers (One Synology DS115j running armada 370). Resilio works like a charm on my other systems, a QNAP NAS (TA128A and a windows 10 PC). The problem appears on encrypted folders (haven’t tried on normal ones yet).

On large files I get Download failed ... - Hash

There isn’t a single setting I haven’t tried. The problem persist on 2.6 - 2.6.2. I don’t know if armada370 is a 32bit architecture, and the problem may be in the 32bit version?). Files under 1GB seem to sync fine. Very frustrating. I hope for a fix.



Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.