recrem

something is missing from the link

Recommended Posts

just formatted my pc, after reinstalling resilio sync i can't send or receive anything, all i get is the website saying "something is missing from the link", i can't figure this out, its fresh install of win 10 and resilio sync, worked fine before i formatted, tried to send something to my brother on a different network and got the something is missing message, then got on my wifes pc, which is on my network, and got the same message, then tried to send something to myself from my wifes pc and got the message.

Untitled.jpg

Share this post


Link to post
Share on other sites

im using version 2.6.2, it was only just installed on my pc. customer support got back to me, apparently its because i sent the link through facebook, and they added the ?fbclid=xxxxx bit to the link which cause the error, i don't remember this being an issues before. sent the link through email and it worked fine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.