something is missing from the link

Recommended Posts

just formatted my pc, after reinstalling resilio sync i can't send or receive anything, all i get is the website saying "something is missing from the link", i can't figure this out, its fresh install of win 10 and resilio sync, worked fine before i formatted, tried to send something to my brother on a different network and got the something is missing message, then got on my wifes pc, which is on my network, and got the same message, then tried to send something to myself from my wifes pc and got the message.


Share this post

Link to post
Share on other sites

im using version 2.6.2, it was only just installed on my pc. customer support got back to me, apparently its because i sent the link through facebook, and they added the ?fbclid=xxxxx bit to the link which cause the error, i don't remember this being an issues before. sent the link through email and it worked fine

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now