Recommended Posts

We have been using Sync for 3 years now and still, once every couple of months need to audit the system to make sure that files have not been randomly deleted. I frequently have designers and producers come to my office and ask if files were moved. Entire folders and the content are being deleted and we can not figure out what is causing it. We can sometimes narrow it down to the machine that caused it, but not why they are deleted. Generally, If caught early enough, I can recover the files from the Archive folder, but it requires hours of cross-referencing to make sure we have everything that was supposed to be there and the files that were supposed to be deleted are still deleted. In worst case scenarios, we have had to pull from our cloud storage on Drive to get it back.

Ultimately there have been three variables we have found, but have no idea if it is the real cause. And if it is, how to fix it.

1. Software versions are not all the same across the network: While we do our best to keep them all up to date, there are times where they may not be matched across every machine. This should not cause an issue with syncing, but generally when we are troubleshooting this issue, this is a common thing we find.

2. Machine has been offline for several days: When a machine is offline for more than a few days, it seems to cause confusion when it comes back online. Files that had not been synced seem to delete from other peers rather than downloading to the machine that needs updating.

3. External Drive Disconnection causes File Deletion: If a machine uses an external drive and that external drive is not fully synced it will cause the unsynced files to delete from peers if the drive is removed. This is typical with employees who use mobile workstations that they take with them at the end of the day.

BONUS ISSUE - Sync installed as Service doesn't always launch: We use machines that have users manages on a domain, every user needs access to the same media so we have set it up in a way that a Sync is running as a service in order to stay up to date no matter what user is logged in or if any user is logged in. This service does not always launch there is no visual indication of it running without loading the GUI or checking the system activity monitor. Because it can do this for days sometimes, it creates issue #2 from above.

What I need in order to continue using this service is to learn how to keep this system more stable and reliable without needing to babysit the processes and all of the machines every day. What are the steps I should take in order to achieve this? Thanks!

Share this post


Link to post
Share on other sites

We are having a similar issue with our setup with a FreeNAS box and a win10 machine.  We get a "Failed to Download" event in Resilio, then the system removes the file.  I submitted a ticket early this month and haven't gotten a reply yet.

Share this post


Link to post
Share on other sites

Same issue - catastrophic data loss.

Have had to fall back 2 tiers into our backup strategy to restore data.

Files that were copied over and working great between several nodes are being removed (with seemingly no rhyme or reason), with no questions or warnings, and users are being granted with Failure messages instead of usable files.

Can no longer trust Resilio at this point... a shame, because I really want to!

Am paying for Pro. I am starting to question why, but will troubleshoot just a bit more before giving up.

Share this post


Link to post
Share on other sites

This is absurd. I'm sorry you guys are having these issues, but at the same time glad it isn't just our set up. I have no idea where to start on troubleshooting this issue or how to prevent it from happening in the future. We have an entire network of data that is actively syncing 8TB of Data on and off-site to a remote employee. It is all syncing between 10-12 machines. When it works it is great, but when this happens it is devastating and cripples our workflow for so long while we recover the data. And quite honestly, we have had situations where recovery didn't work despite our cloud backups as well.

I hope more people chime in here to Resilio understands the magnitude of this issue or can provide guidance for us to resolve it.

Share this post


Link to post
Share on other sites

This just happened to me also... What an absolute disaster. I shutdown Resilio last night, It was only shutdown about 16 hours.

I just placed some files in one of my sync folders while Resilio for shutdown. Started Resilio and then Resilio immediately deleted the files instead of syncing them to the other peers. Luckily the files were in the archive folder, but really it should never have happened.

Yes...Resilio,, where is the guidance or what special tips do you have for us... "Never shutdown Resilio"... really!!!

Share this post


Link to post
Share on other sites

I'm pretty dissapointed in the level of attention to this forum by Resilio. I am actively testing other options that can do this same thing. It may not be as fast, but we are looking at using Google Drive paired with File Stream on each of the machines. Anyone else have any other suggestions?

Share this post


Link to post
Share on other sites

So this happened to me as well.  I have a 450 GB folder synced to several computers and half of it just went missing.  I was able to restore it all using the archive but it was such a pain - and it coped over multiple version of files that were changed throughout the day.  This makes me extremely nervous - I feel like I'm going to have to check my archive everyday to make sure there is nothing in their that shouldn't be.

Share this post


Link to post
Share on other sites

I have started using Resilio, but these stories give me pause.... especially if files get deleted simply because one PC was down a few days.

Is everyone having this problem running Resilio 2.6.3?

Are these problems limited to running Resilio on machines other than Windows? I'm wondering if an all Windows network might be more stable than syncing between other OS, like Unix which doesn't have the same level of time/date stamps.

Share this post


Link to post
Share on other sites

Hi

Except for Alex's message on February 20, it seems the staff is making a long break...: no answer from the support on any new help topic since January

So not really nice🙁

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.