Sign in to follow this  
sushantv

"Disconnected by Owner" error when folder is added

Recommended Posts

I have a folder named Services for which I am the owner. When I am sharing the folder with my users, as soon as the folder is added, an error is displayed:

An owner removed your permission to access 'Services'

The folder status then shows "Disconnected by owner"


I am the sole owner of the folder so I am not sure why this error is displayed. I have already tried reinstalling the client on the user's system and also restarted CNG service but so far nothing has helped. The other folders are syncing fine. 

Please help.

Thanks!

Capture.PNG

Share this post


Link to post
Share on other sites

Hi Team!

I have the same problem with ReSync on my Asustor. Folder was created on NAS and shared with my other devices. But latter on on NAS I've got message  "Disconnected by owner". 

I removed this folder from ReSync and put it again. After few days issue was happen again.

Could you please help to solve this issue?

Share this post


Link to post
Share on other sites

The support did not help me out in any way and just kept on requesting logs again and again which I was providing. The ticket went on unresolved for like a month. 

I just resolved this on my own by creating a copy of the same folder and shared it again with my users and the error has not appeared so far again.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this